Back to overview
Degraded
SFTP Transaction Delivery Issue
Jan 23 at 12:13pm EST
Affected services
PO Automation
Invoice Automation
Resolved
Jan 23 at 06:40pm EST
The issue has been resolved, and processing is fully restored. Customers who experienced failures should retry sending the affected transaction(s) from their ERP or eProcurement system. If you continue to experience issues, please contact support.
Affected services
Created
Jan 23 at 12:13pm EST
We are investigating an issue impacting some customers using SFTP, where transactions may not be reaching transport. Our engineers are actively addressing this issue now.
Affected services